Уязвимость при обработке входных данных в SQL-Ledger

Дата публикации:
19.12.2006
Дата изменения:
05.04.2009
Всего просмотров:
2492
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SQL-Ledger 2.x
Уязвимые версии: SQL-Ledger 2.x

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки при обработке входных данных. Удаленный пользователь может выполнить произвольный Perl код на целевой системе.

URL производителя: www.sql-ledger.org

Решение: Установите последнюю версию 2.6.21 с сайта производителя.

Ссылки: [DSA 1239-1] New sql-ledger packages fix arbitrary code execution

или введите имя

CAPTCHA