Переполнение буфера в ml_ipod

Дата публикации:
19.12.2006
Всего просмотров:
1117
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ml_ipod 2.x
Уязвимые версии: ml_ipod 2.00p19, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю скомпрометировать целевую систему.

Уязвимость существует из-за ошибки при обработке границ данных в функции "readAA()" в файле read_aa.cpp. Удаленный пользователь может с помощью специально сформированного Audible.com (*.aa) файла вызвать переполнение буфера и выполнить произвольный код на целевой системе.

Решение: Установите исправление из CVS репозитория.

Ссылки: Winamp iPod Plugin Buffer Overflow

или введите имя

CAPTCHA