Межсайтовый скриптинг в ShopSite

Дата публикации:
18.12.2006
Всего просмотров:
1831
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
ShopSite 8.x
Уязвимые версии: ShopSite 8.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "prevlocation" в сценарии registration.cgi. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.shopsite.com

Решение: Установите последнюю версию (8.1.3.1) с сайта производителя.

Ссылки: ShopSite Shopping Cart Multiple XSS

или введите имя

CAPTCHA