PHP-инклюдинг в J-OWAMP

Дата публикации:
11.12.2006
Всего просмотров:
890
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
J-OWAMP Web Interface 2.x
Уязвимые версии: J-OWAMP 2.1b, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "link" в сценарии JOWAMP_files/JOWAMP_ShowPage.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.av.it.pt/jowamp/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA