PHP-инклюдинг в Lou Portail

Дата публикации:
18.10.2006
Дата изменения:
11.12.2006
Всего просмотров:
672
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Lou Portail 1.x
Lou Portail 2.x
Уязвимые версии: Lou Portail 1.4.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "g_admin_rep" в сценарии admin/admin_module.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: louportail.free.fr

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA