Уязвимость в драйвере Apple AirPort

Дата публикации:
06.12.2006
Дата изменения:
24.03.2009
Всего просмотров:
1035
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apple Macintosh OS X
Уязвимые версии: Apple Macintosh OS X 10.4.8 (8L2127) и Apple Airport Extreme Firmware version 0.1.27, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за ошибки при обработки beacon фреймов. Удаленный пользователь может с помощью специально сформированного пакета вызвать панику ядра системы.

URL производителя: www.apple.com/macosx/

Решение: Установите последнюю версию с сайта производителя.

Журнал изменений:
24.03.2009
Изменена секция "Решение"

Ссылки: Apple Airport Extreme Beacon Frame Denial of Service

или введите имя

CAPTCHA