Переполнение буфера в драйвере NetGear WG311v1

Дата публикации:
28.11.2006
Всего просмотров:
1074
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
NetGear WG311v1 Wireless Driver 1.x
Уязвимые версии: NetGear WG311v1 1.3, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки проверки границ данных в драйвере WG311ND5.SYS при обработке слишком длинных SSID. Удаленный пользователь может, с помощью специально сформированного пакета, вызвать переполнение динамической памяти и выполнить произвольный код на целевой системе.

URL производителя: kbserver.netgear.com/release_notes/d102301.asp

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: NetGear WG311v1 Wireless Driver Long SSID Overflow

или введите имя

CAPTCHA