Межсайтовый скриптинг в DeskPRO

Дата публикации:
27.11.2006
Всего просмотров:
882
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
DeskPRO 2.x
Уязвимые версии: DeskPRO 2.0.1 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "message" и "subject" в сценарии newticket.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.deskpro.com

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA