Переполнение буфера в службе IMAP в MailEnable

Дата публикации:
27.11.2006
Всего просмотров:
818
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MailEnable Professional 1.x
MailEnable Enterprise Edition 1.x
MailEnable Enterprise Edition 2.x
MailEnable Professional 2.x
Уязвимые версии:
MailEnable Enterprise Edition 1.x
MailEnable Enterprise Edition 2.x
MailEnable Professional 2.x
MailEnable Professional 1.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибки при обработке некорректных команд или данных в службе IMAP. Удаленный пользователь может, с помощью специально сформированной команды, вызвать переполнение буфера и выполнит произвольный код на целевой системе.

URL производителя: www.mailenable.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA