Ошибка завышения на единицу в mod_auth_kerb

Дата публикации:
22.11.2006
Всего просмотров:
1530
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
mod_auth_kerb 5.x (модуль к Apache)
Уязвимые версии: mod_auth_kerb, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Ошибка завышения на единицу обнаружена в функции "der_get_oid()" в файле spnegokrb5/der_get.c. Удаленный пользователь может с помощью специально сформированного Kerberos сообщения вызвать однобайтное переполнение динамической памяти и аварийно завершить работу приложения.

URL производителя: modauthkerb.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: CVE-2006-5989 mod_auth_kerb segfault with FC6 client
CVE-2006-5989 mod_auth_kerb segfaults when talking to newest KRB5 libs

или введите имя

CAPTCHA