Несколько уязвимостей в Conti FTPServer

Дата публикации:
21.11.2006
Всего просмотров:
1275
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-6949
CVE-2006-6950
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Conti FTPServer 1.x
Уязвимые версии: Conti FTPServer 1.0 (Build 2.8), возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

1. Уязвимость существует из-за ошибки при обработке аргументов в различных командах. Удаленный пользователь может просмотреть список файлов и скачать файлы из произвольных директорий на системе.

2. Пароли пользователей хранятся в открытом виде в файле "MyServerSettings.ini".

URL производителя: www.procesualitatea.ro/bestplay/ContiFtpServer.html

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA