Уязвимость при обработке окружения в OpenBSD

Дата публикации:
21.11.2006
Всего просмотров:
1385
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenBSD 3.x
OpenBSD 4.0
Уязвимые версии: OpenBSD 3.9, 4.0

Описание:
Уязвимость позволяет локальному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за того, что ELF ld.so недостаточно обрабатывает переменные окружения.

URL производителя: openbsd.org

Решение: Установите исправление с сайта производителя.

OpenBSD 4.0:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/4.0/common/005_ldso.patch

OpenBSD 3.9:
ftp://ftp.openbsd.org/pub/OpenBSD/patches/3.9/common/016_ldso.patch

или введите имя

CAPTCHA