Генерация предсказуемых ISAKMP кукисов в Novell BorderManager

Дата публикации:
15.11.2006
Дата изменения:
15.11.2006
Всего просмотров:
1457
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Novell BorderManager 3.x
Уязвимые версии: Novell BorderManager 3.8 Support Pack 4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности и вызвать отказ в обслуживании.

Уязвимость существует из-за того, что приложение генерирует предсказуемые ISAKMP кукисы.

URL производителя: www.novell.com

Решение: Установите последнюю версию 3.8 Support Pack 5 с сайта производителя.

или введите имя

CAPTCHA