Межсайтовый скриптинг в Wheatblog

Дата публикации:
13.11.2006
Всего просмотров:
2227
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-5921
CVE-2006-5922
CVE-2006-7002
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Wheatblog 1.x
Уязвимые версии: Wheatblog 1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в полях "Name", "Email", "WWW" и "Comment" при публикации сообщения в блоге. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: wheatblog.sourceforge.net

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: Wheatblog [multiple xss (post) & full path disclosure]

или введите имя

CAPTCHA