PHP-инклюдинг в LetterIt

Дата публикации:
13.11.2006
Дата изменения:
01.08.2008
Всего просмотров:
20951
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
LetterIt 2.x
Уязвимые версии: LetterIt V2 060821, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang" в сценарии inc/session.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/path/inc/session.php?sessionerror=0&lang=[file]

URL производителя: www.letterit.de

Решение: Установите последнюю версию V2 061110 с сайта производителя.

Ссылки: LetterIt v2 (inc/session.php) Remote File Include Vulnerability

или введите имя

CAPTCHA