Переполнение буфера в GNU gv

Дата публикации:
13.11.2006
Дата изменения:
29.03.2007
Всего просмотров:
1768
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
GNU gv 3.x
Уязвимые версии: GNU gv 3.6.2, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или скомпрометировать целевую систему.

Уязвимость существует из-за ошибки проверки границ данных в функции "ps_gettext()" в файле ps.c. Удаленный пользователь может с помощью специально сформированного PostScript файла вызвать переполнение стека и выполнить произвольный код на целевой системе.

URL производителя: www.gnu.org/software/gv/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA