Переполнение буфера в IBM Lotus Domino

Дата публикации:
10.11.2006
Всего просмотров:
1391
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Lotus Domino 6.x
IBM Lotus Domino 7.x
Уязвимые версии:
IBM Lotus Domino 6.x for Linux on zSeries
IBM Lotus Domino 7.x for Linux on zSeries
IBM Lotus Domino 7.x for Linux on x86

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в setuid-приложении tunekrnl. Злоумышленник может передать приложению слишком большое количество входных данных, вызвать переполнение буфера и выполнить произвольный код на целевой системе.

URL производителя: www.lotus.com

Решение: Установите последнюю версию (6.5.5 Fix Pack 2 (FP2) или 7.0.2) с сайта производителя.

Ссылки: IBM Lotus Domino 7 tunekrnl Multiple Vulnerabilities

или введите имя

CAPTCHA