Уязвимость в мониторе разделения привилегий в OpenSSH

Дата публикации:
09.11.2006
Всего просмотров:
2355
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenSSH 3.x
OpenSSH 4.x
Уязвимые версии: OpenSSH 4.4, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленном пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за ошибки в мониторе разделения привилегий. Злоумышленник может ослабить процесс аутентификации. Согласно уведомлению, уязвимость может использоваться только в комбинации с другими уязвимостями.

URL производителя: www.openssh.org

Решение: Установите последнюю версию (4.5) с сайта производителя.

Ссылки: OpenSSH 4.5 has just been released

или введите имя

CAPTCHA