Межсайтовый скриптинг в phpComasy

Дата публикации:
09.11.2006
Дата изменения:
09.11.2006
Всего просмотров:
1414
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpComasy 0.x
Уязвимые версии: phpComasy 0.7.8, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "username" и "password" в сценарии index.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phpcomasy.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA