SQL-инъекция в PHP Classifieds

Дата публикации:
08.11.2006
Дата изменения:
10.11.2008
Всего просмотров:
2591
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Неавторизованное изменение данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PHP Classifieds 7.x
Уязвимые версии: PHP Classifieds 7.1b, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "user_id" в сценарии detail.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

URL производителя: www.deltascripts.com/phpclassifieds

Решение: Установите последнюю версию 7.2 с сайта производителя.

Ссылки: PHP Classifieds <= 7.1 (detail.php) Remote SQL Injection Exploit

или введите имя

CAPTCHA