Уязвимость при обработке BIND запросов в OpenLDAP

Дата публикации:
08.11.2006
Дата изменения:
08.11.2006
Всего просмотров:
1817
Опасность:
Средняя
Наличие исправления:
Инстуркции по устранению
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenLDAP 2.1.x
OpenLDAP 2.2.x
Уязвимые версии: OpenLDAP 2.2.29, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Уязвимость существует из-за ошибки при обработке некоторых BIND запросов. Удаленный пользователь может с помощью специально сформированного BIND пакета вызвать отказ в обслуживании приложения.

URL производителя: www.openldap.org

Решение: Установите последнюю версию (2.3.28) с сайта производителя.

Ссылки: OpenLDAP 2.2.29 Remote Denial of Service Exploit (meta)

или введите имя

CAPTCHA