Уязвимость при обработке команды NLST в XM Easy Personal FTP Server

Дата публикации:
06.11.2006
Дата изменения:
06.11.2006
Всего просмотров:
2623
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
XM Easy Personal FTP Server 5.x
Уязвимые версии: XM Easy Personal FTP Server 5.2.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю аварийно завершить работу приложения.

Уязвимость существует из-за ошибки при обработке аргументов команды NLST. Удаленный пользователь может с помощью произвольного аргумента команды вызвать отказ в обслуживании приложения.

URL производителя: www.dxm2008.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: XM Easy Personal FTP Server <= 5.2.1 Remote Denial of Service Exploit

или введите имя

CAPTCHA