Переполнение буфера в Apple Xcode

Дата публикации:
03.11.2006
Дата изменения:
14.07.2008
Всего просмотров:
1650
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Apple Xcode 2.x
Уязвимые версии: Apple Xcode версии до 2.4.1.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Более подробная информация по уязвимости:

Отказ в обслуживании в GDB

URL производителя: developer.apple.com/tools/xcode/

Решение: Установите последнюю версию (2.4.1) с сайта производителя.

Ссылки: APPLE-SA-2006-10-31 Xcode Tools 2.4.1 has been released fixing arbitrary code execution

или введите имя

CAPTCHA