PHP-инклюдинг в phpBB Spider Friendly

Дата публикации:
01.11.2006
Всего просмотров:
3792
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Spider Friendly 1.x (модуль к phpBB)
Уязвимые версии: Spider Friendly (модуль к phpBB) 1.3.10, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" в сценарии admin/modules_data.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.przemo.org/phpBB2/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA