PHP-инклюдинг в Lodel

Дата публикации:
18.10.2006
Дата изменения:
30.10.2006
Всего просмотров:
645
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Lodel 0.x
Уязвимые версии: Lodel 0.7.3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "home" в сценарии /lodel-0.7/scripts/calcul-page.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.lodel.org

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA