PHP-инклюдинг в WSN Forum

Дата публикации:
18.10.2006
Дата изменения:
28.10.2006
Всего просмотров:
726
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WSN Forum 1.x
Уязвимые версии: WSN Forum 1.3.4, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "pathtoconfig" в сценарии prestart.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.wsnforum.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: WSN Forum <= 1.3.4 (prestart.php) Remote Code Execution Exploit

или введите имя

CAPTCHA