Несколько уязвимостей в PacPoll

Дата публикации:
28.10.2006
Всего просмотров:
2118
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-5591
CVE-2006-5592
CVE-2008-5981
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
Неавторизованное изменение данных
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PacPoll 4.x
Уязвимые версии: PacPoll 4.0, возможно более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольные SQL команды в базе данных приложения и обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметрах "uid" и "pwd" в сценарии Admin/check.asp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольные SQL команды в базе данных приложения.

2. Сценарий Admin/adpoll.asp проверяет подлинность пользователя путем сравнения "polllog" куки с "xx". Удаленный пользователь может обойти проверку подлинности и получить доступ к некоторым административным функциям в приложении.

URL производителя: pacosdrivers.com/asp/poll/poll.asp

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: PacPoll <= 4.0 Multiple Vulnerabilities

или введите имя

CAPTCHA