PHP-инклюдинг в Multi-Page Comment System

Дата публикации:
27.10.2006
Дата изменения:
19.05.2008
Всего просмотров:
3522
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Multi-Page Comment System 1.x
Уязвимые версии: Multi-Page Comment System 1.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "path" в сценариях functions.php и include.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: tpvgames.co.uk

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA