Межсайтовый скриптинг в Zwahlen Online Shop

Дата публикации:
25.10.2006
Всего просмотров:
910
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-5534
CVE-2006-5512
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Zwahlen Online Shop 5.x
Уязвимые версии: Zwahlen Online Shop Freeware 5.2.2.50, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "cat", "Kat", "id" и "no". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.zwahlen-informatik.ch

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA