Межсайтовый скриптинг в Simpnews

Дата публикации:
25.10.2006
Всего просмотров:
925
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
SimpNews 2.x
Уязвимые версии: Simpnews 2.34.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценариях admin/index.php, admin/pwlost.php и других. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.boesch-it.de/sw/php-scripts/simpnews/english/index.php

Решение: Установите последнюю версию (2.34.01) с сайта производителя.

или введите имя

CAPTCHA