PHP-инклюдинг в 2BGal

Дата публикации:
24.10.2006
Всего просмотров:
1761
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
2Bgal 3.x
Уязвимые версии: 2BGal 3.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lang" в сценариях admin/configuration.inc.php, admin/creer_album.inc.php, admin/changepwd.php.inc и в других файлах. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.ben3w.com/multimedia/devphp_2bgal.php

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA