Межсайтовый скриптинг в WikiNi

Дата публикации:
24.10.2006
Всего просмотров:
1632
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WikiNi 0.x
Уязвимые версии: WikiNi версии до 0.4.4.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "name" и "email" в сценарии wakka.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.wikini.net/wakka.php

Решение: Установите последнюю версию (0.4.4) с сайта производителя.

Ссылки: WikiNi Multiple Cross Site Scripting Vulnerabilities

или введите имя

CAPTCHA