Межсайтовый скриптинг в phpAdsNew

Дата публикации:
24.10.2006
Дата изменения:
09.02.2009
Всего просмотров:
2004
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenX (ранее Openads и phpAdsNew) 2.x
Уязвимые версии: phpAdsNew версии до 2.0.8-pr1.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии lib-history.inc.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: phpadsnew.com

Решение: Установите последнюю версию (2.0.8-pr1) с сайта производителя.

Ссылки: Release Name: phpAdsNew 2.0.8-pr1
http://sourceforge.net/project/shownotes.php?release_id=457774&group_id=11386

или введите имя

CAPTCHA