Межсайтовый скриптинг в phpPgAds

Дата публикации:
24.10.2006
Дата изменения:
09.02.2009
Всего просмотров:
1661
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Openads for PostgreSQL (ранее phpPgAds) 2.x
Уязвимые версии: phpPgAds версии до 2.0.8-pr1.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lib-history.php.inc". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: www.phppgads.com

Решение: Установите последнюю версию (2.0.8-pr1) с сайта производителя.

Ссылки: Release Name: phpPgAds 2.0.8-pr1

или введите имя

CAPTCHA