PHP-инклюдинг в Virtual Law Office

Дата публикации:
24.10.2006
Дата изменения:
27.02.2009
Всего просмотров:
11022
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Virtual Law Office 1.x
Уязвимые версии: Virtual Law Office 1.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpc_root_path" в сценарии phpcalendar/includes/calendar.php and phpcalendar/includes/setup.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

Уязвимость относится к:
www.securitylab.ru/vulnerability/204894.php

URL производителя: www.gocc.gov/groups/MA_ITD/stateprojects/vlo

Решение: Способов устранения уязвимости не существует в настоящее время.

Журнал изменений:

27.02.2009
Изменена секция «Решение».

или введите имя

CAPTCHA