Переполнение буфера в HP Tru64 Unix

Дата публикации:
24.10.2006
Всего просмотров:
1181
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Tru64 UNIX 5.x
HP Tru64 UNIX 4.x
Уязвимые версии: HP Tru64 Unix 4.x, 5.x

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки проверки границ данных в dtmail при обработке аргументов команды "-a". Злоумышленник может с помощью слишком длинной строки вызвать переполнение буфера и выполнить произвольный код с повышенными привилегиями (привилегиями группы "mail") на системе.

URL производителя: www.hp.com

Решение: Установите исправление с сайта производителя.

или введите имя

CAPTCHA