PHP-инклюдинг в phpBB lat2cyr

Дата публикации:
24.10.2006
Всего просмотров:
1666
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
lat2cyr 1.x (модуль к phpBB)
Уязвимые версии: lat2cyr (модуль к phpBB) 1.0.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" в сценарии lat2cyr.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP.

URL производителя: www.phpied.com/lat2cyr-on-phpbbhackscom/

Решение: Установите последнюю версию (1.0.2) с сайта производителя.

Ссылки: phpBB lat2cyr Mod 1.0.1 (lat2cyr.php) Remote File Include Exploit

или введите имя

CAPTCHA