PHP-инклюдинг в phpMyConference

Дата публикации:
24.10.2006
Всего просмотров:
859
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyConference 8.x
Уязвимые версии: phpMyConference 8.0.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "lvc_include_dir" в сценарии common/visiteurs/include/menus.inc.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/phpMyConferences_8.0.2/common/visiteurs/include/menus.inc.php?lvc_include_dir=[file]

URL производителя: sedre.loria.fr/phpMyConference/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: phpMyConferences <= 8.0.2 (menu.inc.php) File Include Vulnerability

или введите имя

CAPTCHA