PHP-инклюдинг в phpPowerCards

Дата публикации:
20.10.2006
Дата изменения:
20.10.2006
Всего просмотров:
1993
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpPowerCards 2.x
Уязвимые версии: phpPowerCards 2.10, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в различных параметрах в сценарии db/txt.inc.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Для удачной эксплуатации уязвимости опция "register_globals" должна быть включена в конфигурационном файле PHP. Пример:

http://[host]/[path]/evilfile.php?evil_include=[file]

URL производителя: giombetti.com

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: phpPowerCards 2.10 (txt.inc.php) Remote Code Execution Vulnerability

или введите имя

CAPTCHA