PHP-инклюдинг в IncCMS

Дата публикации:
18.10.2006
Дата изменения:
18.10.2006
Всего просмотров:
2228
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IncCMS Core 1.x
Уязвимые версии: IncCMS 1.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "inc_dir" в сценарии inc/settings.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/[incCMS_path]/inc/settings.php?inc_dir=[file]

URL производителя: inccms.com/core/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: IncCMS Core <= 1.0.0 (settings.php) Remote File Include Vulnerability

или введите имя

CAPTCHA