PHP-инклюдинг в miniBB Keyword Replacer

Дата публикации:
16.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1838
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Keyword Replacer (plugin for miniBB)
Уязвимые версии: Keyword Replacer (плагин к miniBB)

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "pathToFiles" в сценарии addon_keywords.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.minibb.net/forums/storage/mods/minibb_plugin_keyword_replacer.zip

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA