Несколько уязвимостей в MailEnable

Дата публикации:
13.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1506
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MailEnable Professional 1.x
Уязвимые версии: MailEnable Professional версии до 1.79.

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

1. Уязвимость существует из-за неизвестной ошибки в ASP и .NET WebMail. Удаленный пользователь может получить доступ к постовым ящикам других пользователей.

2. Уязвимость существует из-за ошибки в реализации NTLM. Удаленный пользователь может вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

URL производителя: www.mailenable.com

Решение: Установите последнюю версию (1.79) с сайта производителя.

или введите имя

CAPTCHA