PHP-инклюдинг в чате Minichat

Дата публикации:
13.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1853
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Minichat 6.x
Уязвимые версии: Minichat v2.0 и более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "mostrar" в сценарии ftag.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.diver-habbo.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA