Ошибка во встроенном Веб сервере при обработке длинных строк в Linksys SPA927 VoIP Phone

Дата публикации:
12.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1035
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linksys SPA927 VoIP Phone
Уязвимые версии: Linksys SPA927 VoIP Phone 1.0.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки в встроенном HTTP сервере при обработке длинных строк. Удаленный пользователь может послать специально сформированный запроса и перегрузить устройство.

URL производителя: www.linksys.com

Решение: Способов устранения уязвимости не существует в настоящее время.


или введите имя

CAPTCHA