PHP-инклюдинг в Compteur

Дата публикации:
12.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1002
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-5259
CVE-2006-5260
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Compteur 2.x
Уязвимые версии: Compteur 2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "folder" в сценарии param_editor.php, и в параметре "cp" в сценарии compteur.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера. Пример:

http://[host]/param_editor.php?folder=[file]

URL производителя: zebigbrozer.free.fr/compt_new/

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA