Уязвимость в в функции "clip_mkip()" в подсистеме ATM в ядре Linux

Дата публикации:
11.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1900
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Linux Kernel 2.4.x
Уязвимые версии: Linux kernel версии до 2.4.34-pre4

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании системы.

Уязвимость существует из-за ошибки в функции "clip_mkip()" в подсистеме ATM (Asynchronous Transfer Mode). Удаленный пользователь может вызвать панику ядра на системах с установленными ATM устройствами и включенной поддержкой ATM.

URL производителя: www.kernel.org

Решение: Установите последнюю версию ядра (2.4.34-pre4 или выше) с сайта производителя.


или введите имя

CAPTCHA