Переполнение буфера в AOL YGP ActiveX компонентах

Дата публикации:
10.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1178
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
CVE-2006-3887
CVE-2006-3888
CVE-2006-4840
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AOL 8.x
AOL 9.x
Уязвимые версии: AOL 8.x, 9.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за ошибок проверки границ данных в ActiveX компонентах AOL YGP Screensaver и AOL YGP Pic Downloader. Злоумышленник может заманить целевого пользователя на специально сформированную Web страницу и выполнить произвольный код на его системе.

URL производителя: www.aol.com

Решение: Установите исправление с сайта производителя.

Ссылки: AOL YGP Screensaver ActiveX control buffer overflow
AOL YGP Pic Downloader Plugin ActiveX control buffer overflow

или введите имя

CAPTCHA