PHP-инклюдинг в Docmint

Дата публикации:
10.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1110
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Docmint
Уязвимые версии: Docmint

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "MY_ENV[BASE_ENGINE_LOC]" в сценарии engine/require.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.docmint.net

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA