PHP-инклюдинг в phpBB User Viewed Posts Tracker

Дата публикации:
10.10.2006
Дата изменения:
20.10.2006
Всего просмотров:
1982
Опасность:
Высокая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
User Viewed Posts Tracker 1.x (модуль к phpBB)
Уязвимые версии: User Viewed Posts Tracker (модуль к phpBB) 1.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный PHP сценарий на целевой системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "phpbb_root_path" в сценарии includes/functions_user_viewed_posts.php. Удаленный пользователь может выполнить произвольный PHP сценарий на целевой системе с привилегиями Web сервера.

URL производителя: www.nivisec.com/phpbb.php?l=p

Решение: Способов устранения уязвимости не существует в настоящее время.

или введите имя

CAPTCHA