Целочисленное переполнение буфера в OpenBSD

Дата публикации:
09.10.2006
Дата изменения:
17.10.2006
Всего просмотров:
1503
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OpenBSD 3.x
OpenBSD 4.0
Уязвимые версии: OpenBSD 3.8, 3.9

Описание:
Уязвимость позволяет локальному пользователю вызвать отказ в обслуживании или выполнить произвольный код на целевой системе.

Целочисленное переполнение буфера существует в реализации BSD UNIX systrace(). Локальный пользователь может вызвать отказ в обслуживании, получить доступ к памяти ядра и повысить свои привилегии на системе.

URL производителя: www.openbsd.org

Решение: Установите исправление с сайта производителя.

Ссылки: Systrace vulnerability

или введите имя

CAPTCHA